Home Newsy watchOS 5 przestanie wspierać stare aplikacje
watchOS 5 przestanie wspierać stare aplikacje
0

watchOS 5 przestanie wspierać stare aplikacje

0

W najnowszej becie systemu watchOS 4.3.1 pojawia się niepokojący komunikat, który sugeruje, iż już niedługo przestaną być wspierane aplikacje starszego typu, to znaczy te stworzone w narzędziu programistycznym dla watchOS 1.0. Informacja niniejsza może sugerować także zbliżający się brak wsparcia dla zegarka Apple Watch pierwszej generacji.

Wyświetlany komunikat przypomina ten, który pojawiał się przy okazji przejścia z systemu iOS 10 na 11, który informował, że wraz z instalacją tego ostatniego nie będą wspierane aplikacje napisane w architekturze 32-bitowej.

Oznacza to, że deweloperzy tworzący oprogramowanie dla jabłkowego zegarka wraz z nadejściem systemu watchOS 5 będą musieli się posługiwać narzędziem dla watchOS 2.0 lub nowszym. Istnieje również ogromne prawdopodobieństwo, że zbliżająca się wersja oprogramowania dla Apple Watch nie będzie już kompatybilna z zegarkiem pierwszej generacji.

Źródło: 9To5Mac

 

watchOS 5 przestanie wspierać stare aplikacje

Krzysztof Rozengarten Jestem tu, bo lubię :-)

SKOMENTUJ

Twój adres e-mail nie zostanie opublikowany. Wymagane pola są oznaczone *