Home Newsy iOS 13.4 i macOS 10.15.4 nie pozwalają na połączenia FaceTime ze starszymi iPhone’ami i iPadami
iOS 13.4 i macOS 10.15.4 nie pozwalają na połączenia FaceTime ze starszymi iPhone’ami i iPadami
0

iOS 13.4 i macOS 10.15.4 nie pozwalają na połączenia FaceTime ze starszymi iPhone’ami i iPadami

0

Najnowsze doniesienia informują, że urządzenia z ostatnio wydanymi aktualizacjami systemów iOS 13.4 i macOS 10.15.4 nie pozwalają obecnie na nawiązywanie połączeń audio i wideo za pomocą FaceTime ze starszymi urządzeniami z iOS 9.3.5 lub iOS 9.3.6.

Apple przeważnie zaleca, aby użytkownicy aktualizowali swoje urządzenia do najnowszych możliwych wersji softu, jeśli doskwierają im problemy z połączeniami FaceTime. W tym momencie dla wielu starszych urządzeń iOS 9.3.5 lub iOS 9.3.6 są ostatnimi obsługiwanymi wersjami oprogramowania. W tym momencie użytkownicy urządzeń takich jak iPad 3, iPhone 4S, iPad mini pierwszej generacji oraz iPod touch piątej generacji mają poważne problemy, szczególnie podczas tak trudnego okresu dla całego świata.

Co ciekawe, urządzenia z systemem iOS 13.3.1 lub macOS 10.15.3 nadal mogą wykonywać połączenia FaceTime ze starszymi urządzeniami, więc nie jest pewne, czy jest to błąd wprowadzony w iOS 13.4 i macOS Catalina 10.15.4, czy też była to zamierzona decyzja.

iOS 13.4 i macOS 10.15.4 nie pozwalają na połączenia FaceTime ze starszymi iPhone’ami i iPadami

Cezary Pagórek Miłośnik nowinek technologicznych i motoryzacji. Recenzent i dziennikarz technologiczny w serwisie Applemobile.pl