Home Newsy Apple zablokowało niższe wersje softu niż 4.0.2 i 3.2.1
Apple zablokowało niższe wersje softu niż 4.0.2 i 3.2.1
0

Apple zablokowało niższe wersje softu niż 4.0.2 i 3.2.1

0

Apple zablokowało możliwość cofnięcia się do niższej wersji oprogramowania. Po aktualizacji do najnowszego softu 4.0.2 w przypadku telefonów i odtwarzaczy, oraz do 3.2.2, w przypadku tabletu, nie będziemy mogli wprowadzić urządzeń w tryb Jailbreak. Od dnia dzisiejszego, każdy kto zaktualizuje oprogramowanie i nie stworzy wcześniej kopii SHSH, nie będzie mógł skorzystać z Jailbreaku, a tym samym z darmowego SIMLOCKA. Programiści zapowiedzieli, że nie zamierzają tworzyć narzędzi do łamania tych softów.

Michał Gruszka Właściciel AppleMobile.pl, dziennikarz magazynu Mobility, były redaktor naczelny iStyle Magazine - pierwszego w Polsce magazynu dla fanów APPLE. Na co dzień serwisuję Wasz iPhone'y, iPad'y i iPody.